El Post de Juan Ignacio es impresionante!!!

Pero tengo un problema, cuando cargo el modelo "laberinto.ttm" me pide un fichero de texto, selecciono el ejemplo que diste "laberinto3.txt", y éste no se visualiza en la simulación, sabes que puede estar pasando? ahora v-rep a cambiado a CoppeliaSim, puede haber cambiado algo?

Alguien se ha encontrado con este mismo problema?

El Post de Juan Ignacio es impresionante!!! Pero tengo un problema, cuando cargo el modelo "laberinto.ttm" me pide un fichero de texto, selecciono el ejemplo que diste "laberinto3.txt", y éste no se visualiza en la simulación, sabes que puede estar pasando? ahora v-rep a cambiado a CoppeliaSim, puede haber cambiado algo? Alguien se ha encontrado con este mismo problema?

no estoy pudiendo responderte, me toma como spam la respuesta

no estoy pudiendo responderte, me toma como spam la respuesta

Juan

bueno, me dejó escribir una frases simple smile

tampoco veo tu post en el hilo de v-rep, pero si lo veo si hago click en tu usuario

bueno, me dejó escribir una frases simple :) tampoco veo tu post en el hilo de v-rep, pero si lo veo si hago click en tu usuario

Juan

**Hola,

Te escribí hace un mes pero creo que no se envió correctamente.

El problema es que sigo teniendo el mismo problema, no consigo que aparezcan los bloques de los muros del laberinto.

Incluso he cambiado las unidades de mi ordenador por si fuera un tema de metro/pulgadas. También probé con el software v-rep.

Esto es lo que veo del laberinto:
5e625f0ce8e31.jpg

Se te ocurre que otra cosa puede ser?

Saludos.

**Hola, Te escribí hace un mes pero creo que no se envió correctamente. El problema es que sigo teniendo el mismo problema, no consigo que aparezcan los bloques de los muros del laberinto. Incluso he cambiado las unidades de mi ordenador por si fuera un tema de metro/pulgadas. También probé con el software v-rep. Esto es lo que veo del laberinto: ![5e625f0ce8e31.jpg](serve/attachment&path=5e625f0ce8e31.jpg) Se te ocurre que otra cosa puede ser? Saludos.

francamente, no
lo que hace el script que escribí es abrir el archivo de texto, lee las tres primeras líneas para saber donde ubicar el mBot y orientarlo y luego lee las restantes líneas y por cada carácter que no sea un "espacio" crea y ubica cubos de 10cm x 10cm dándoles a cada uno las propiedades adecuadas para que respondan a la física y a los sensores del mBot.

de hecho lo puedes hacer tu a mano, creando primitivas: planos, cubos etc y escalándolos
luego, en propiedades debes ajustar alguna que otra... honestamente, yo llegué mas o menos por ensayo y error smile

francamente, no lo que hace el script que escribí es abrir el archivo de texto, lee las tres primeras líneas para saber donde ubicar el mBot y orientarlo y luego lee las restantes líneas y por cada carácter que no sea un "espacio" crea y ubica cubos de 10cm x 10cm dándoles a cada uno las propiedades adecuadas para que respondan a la física y a los sensores del mBot. de hecho lo puedes hacer tu a mano, creando primitivas: planos, cubos etc y escalándolos luego, en propiedades debes ajustar alguna que otra... honestamente, yo llegué mas o menos por ensayo y error :)

Juan

smile saludos desde colombia entusiasmado por seguir con este mundo de la robótica, espero colaborar en lo que más pueda con la comunidad

:) saludos desde colombia entusiasmado por seguir con este mundo de la robótica, espero colaborar en lo que más pueda con la comunidad
99
vistas
8
respuestas
2
seguidores
vista previa (en vivo)
introduzca al menos un 10 caracteres
Advertencia: Mencionaste a %MENTIONS%, pero ellos no pueden ver el mensaje y no serán notificados
Guardando...
Guardado
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador