Recopilatorio de algunos de los enlaces más inetersantes del foro ( iremos añadiendo más ..)


Generales
Quiero regalar Makeblock pero no sé qué kit elegir

Usar piezas de LEGO con Makeblock

¿ Tienes problemas con la conexión Bluetooth en Android ?

Protocolo de comunicación mBot y Ranger

Utilizando el Sensor de Color co
1respuestas
4kvistas
reciente por eluserdea  ·  11 Jan a las 11:55 am
mandelgal posteado 3 días atrás a las 8:33 pm
Hola. Hemos empezado con Makeblock Ultimate, con el robot Robotic Arm Tank. Parece que todo está bien montado. Tanto con el joystick desde android, como desde mblock ocurre el mismo problema.
El robot avanza y retrocede sin problema, pero al intentar girar, durante un instante parece que se mueve el motor correspondiente, pero nada más.

A ver si nos pueden ayudar

0respuestas
6vistas
jimena posteado 6 días atrás a las 6:29 pm
Hola , no funciona el conector M1 del motor. De repente ha dejado de girar el motor

0respuestas
3vistas
Roboty3d posteado 14 Jan a las 1:58 pm
ROBOT CANASTA de baloncesto, con puntuación según distancia y doble jugador.
VIDEO FUNCIONANDO


5e1dc903a0515.jpg
0respuestas
14vistas
TomasTec posteado 2 Jan a las 9:00 pm
Hola

Acabamos de abrir y armar la unidad MBot Ranger 3 en 1

Sin embargo al terminar de armar la unidad no prende... cambiamos las pilas y no prende... conectamos por usb y si bien prende los motores no accionan... si prende la luz y toca música pero nada mas... que puede ser? unidades defectuosas?

ayuda!

gracias

1respuestas
30vistas
reciente por soporte makeblock es  ·  14 Jan a las 8:47 am
dbruses posteado 6 Jan a las 4:23 pm
Hola, tengo un kit Ultimate 2.0 con conexión BT y quisiera conectarlo a mi red WIFI para poder programarlo mediante IOT. También dispongo de un parlante Google Home con el cual me gustaría indicarle al robot sus movimientos ("Ok Google Avanzar robot 5 segundos" ). Se que también debo conectarme a IFTTT.

Mis consultas son:

1) Qué módulo necesito p
1respuestas
11vistas
reciente por soporte makeblock es  ·  14 Jan a las 8:45 am
juitzi posteado 28 Dec '19 a las 11:21 pm
En mblock hay posibilidad de crear variables y no se para que o cuando usar.
Tengo arduino uno y un shield con 3 leds y varios sensores como el dht 11 o un ldr o el lm 35
Uso el programa mblock

0respuestas
28vistas
Suterranya posteado 7 Feb '19 a las 8:34 pm
Hola muy buenas.

Esta tarde hemos montado nuestro mBot y vamos muy perdidos. No nos funciona el mando ( no hace nada el robot), y no conecta por bluetooth con la app ( dice que hay que actualizar firmware).

Lo he conectado por usb en un macbook, le he dado a actualizar el firmware, carga, pero igualmente no lo podemos usar via app.

Si sabéis de algun manual o tutoriales para no
1respuestas
52vistas
reciente por mgv  ·  28 Dec '19 a las 7:21 pm
mgv posteado 28 Dec '19 a las 7:15 pm
Hola. Acabamos de montar el mbot plus. Cuando lo encendemos y aparece la luz blanca intentamos utilizar el mando a distancia y no hace nada. Si tocamos el boton del mbot la luz cambia a verde y el robot sale disparado hacia atras. Si volvemos a tocar el boton la luz cambia a azul y el robot no para de dar vueltas. Hemos revisado las conexiones y cambiado la pila del mando.
Si alguien nos pued
0respuestas
16vistas
cmake posteado 13 Dec '19 a las 11:51 am
El Post de Juan Ignacio es impresionante!!!

Pero tengo un problema, cuando cargo el modelo "laberinto.ttm" me pide un fichero de texto, selecciono el ejemplo que diste "laberinto3.txt", y éste no se visualiza en la simulación, sabes que puede estar pasando? ahora v-rep a cambiado a CoppeliaSim, puede haber cambiado algo?

Alguien se ha encontrado con este mismo problema?

5respuestas
43vistas
reciente por charrua  ·  26 Dec '19 a las 11:05 pm
¿Te gustaría jugar a los bolos con tu robot?
¿Competir en una carrera con tus compañeros de clase?
¿Y luchar con otros robots?
Acabamos de lanzar una nueva guía impresa con el objetivo ofrecer ideas para la enseñanza de robótica y programación con Makeblock.
Un fantástico manual creado gracias a la aportación
58a59546ce9b3.jpg
7respuestas
1.8kvistas
reciente por juansh28  ·  19 Dec '19 a las 2:35 am
charrua posteado 14 Apr '18 a las 4:33 am
v-rep es un entorno de simulación genérico.

Nenad Stajić, creó un modelo para este entorno:

https://github.com/NenadZG/mBot-simulation

en ese link, se puede bajar dicho modelo y hay una explicación en ingles bastante general de como utilizarlo.

Los enlaces de descarga:
v-rep
http://www.coppeliarobotics.com/downloads.html
vspe
http://ete
5ad1ecfe84667.png
3respuestas
1.7kvistas
reciente por cmake  ·  13 Dec '19 a las 11:49 am
Zaliqui posteado 9 Dec '19 a las 6:56 pm
Hola,

Cuando intento conectar un ArduinoUNO, no me detecta ningún puerto serie, y se queda buscando... He probado en todos los puertos USB y el comportamiento es el mismo.

Tengo mblock5 corriendo en MacOS 10.13

En el framework de Arduino detecta el dispositivo sin problema.

¿Me podrían ayudar?

Muchas gracias. Saludos.

0respuestas
18vistas
ean21441 posteado 5 Dec '19 a las 12:57 pm
Hola a todos como ven en el foro he preguntado bastante sobre los pid en auriga y vamos que no me ha ido muy bien con la ayuda consegui algo con el sensor ultrasonico y creo que funciona bien, ahora el problema es aplicarlo a siguelineas, sintonizar un pid es bastante complejo y por lo menos para mi ya que lo hago a prueba y error, si tuviera el modelo matematico del robot creo que seria de ayuda
0respuestas
37vistas
Hola, mi problema es el siguiente:
Hago un programa simple para controlar los motores y que encienda los Led's, y funciona todomenos los motores. Pulso el boton de encendido en la placa y las ruedas empiezan a girar sin sentido.

0respuestas
26vistas
Chatruc posteado 21 Nov '19 a las 7:01 pm
Ayuda urgente con sensor de sonido
Trabajo con un grupo de niños de bajos recursos y deseamos hacer un proyecto utilizando un sensor de sonido KY-038, con una placa de arduino uno y una shield L293D. La idea es que al dar un aplauso o un sonido fuerte el motor arranque por un tiempo de 10 segundos y luego se detenga, pero deseamos hacer el archivo utilizando mblock.

Por favor si alguie
0respuestas
6vistas
Chatruc posteado 21 Nov '19 a las 6:26 pm
Ayuda urgente con sensor de sonido
Trabajo con un grupo de niños de bajos recursos y deseamos hacer un proyecto utilizando un sensor de sonido KY-038, con una placa de arduino uno y una shield L293D. La idea es que al dar un aplauso o un sonido fuerte el motor arranque por un tiempo de 10 segundos y luego se detenga, pero deseamos hacer el archivo utilizando mblock.

Por favor si alguie
0respuestas
9vistas
AntonioEPSL posteado 20 Nov '19 a las 12:07 pm
Buenas,

Estoy realizando un proyecto con PSoC 4200 BLE donde tengo que mandar datos a través de Bluetooth Low Energy (BLE) a una app que estoy haciendo con App Inventor.

Para esto primero tengo que activar las notivicaciones mandando un "1" (TRUE) desde la app hasta el MCU a través de BLE y una vez se activen estas, el sensor empezara a medir y tendría que recibir los
0respuestas
6vistas
Hola:
Llevo un tiempo trabajando con la versión del entorno de programación de mBlock v5.1.0. y más concretamente con las extensiones que ofrece dicho entorno.
Estoy intentando guardar datos en una excel compartida mediante la extensión Google Sheets y no hay forma. He seguido los pasos de la documentación y constantemente me dice que hay un error de cone
2respuestas
45vistas
reciente por jpabloace  ·  10 Nov '19 a las 6:48 pm
mrgomezc posteado 25 Oct '19 a las 1:31 am
Necesito agregar las extensiones para programar los siguientes sensores y componentes, en la versión 5.1.0 de Mblcok:

Módulo L298n
Sensor PIR HC-SR501
Zumbador activo
Fotoresistencias LDR
Sensor ultrasónico HC-SR04
Pantalla LCD 2X16
Sensor infrarrojos IRTCRT5000
Módulo Bluetooth HC-06
Sensor de temperatura LM35
Sensor de temperatura y hum
0respuestas
32vistas
Soy Docente de una escuela pública en Bogotá (Colombia) y al instalar la versión de Mblock 5.1.0 presenta problemas de conexión de la tarjeta Arduino uno. Estoy usando el Arduino uno versión china; lo curioso es que en algunos equipos de similares características si hace conexión (reconoce el puerto USB) y en otros donde en un principio realiza la
0respuestas
60vistas
IRAMGS posteado 21 Oct '19 a las 4:51 pm
hola que tal ,saludos cordiales a todos ,tengo una duda se puede usar un sensor HC-SR04 conectando los cables a al rj25 si es asi como es el diagrama espero , me puedan ayudar
saludos

0respuestas
21vistas
patrimoni posteado 19 Oct '19 a las 8:54 pm
Buenas tardes!!
Por favor alguien tiene tutoriales sobre el uso de este robot que me pueda facilitar?
Muchas gracias!!
Patricia

0respuestas
18vistas
ean21441 posteado 10 Oct '19 a las 1:10 am
Hola buenas a todos en el grupo hace algun tiempo que estoy trabajando con mbot ranger, la verdad es que he pasado mucho trabajo porque muchas personas ponen videos de trabajos con pid y muchas otras cosas pero la verdad es que no comparten el codigo que es lo mas nos interesa a los que trabajamos y estamos estancado en algun punto. En mis anteriores consultas preguntaba sobre el pid y los gap en
5d9e7533683b8.jpg
0respuestas
38vistas
Cargar más
Todos los posteos de este tema serán borrados ?
With selected deselect topics
Borrador pendiente ... Click para continuar editando
Descartar borrador