Buenas:
Soy nuevo en esto, y he intentado hacer un programa sencillo, para empezar. Los bloques que he colocado son:

Programa de Auriga

Por siempre

Si Distancia sensor ultrasonidos <10 entonces
Avanzar a velocidad 0

Si no
Avanzar a velocidad 255

Le doy a editar modo arduino, y lo subo, pero siempre avanza, nunca para, aunque coloque la mano delante del sensor. He comprobado que el puerto es el correcto, he actualizado el firmware...

No sé qué hago mal

Buenas: Soy nuevo en esto, y he intentado hacer un programa sencillo, para empezar. Los bloques que he colocado son: Programa de Auriga Por siempre Si Distancia sensor ultrasonidos <10 entonces Avanzar a velocidad 0 Si no Avanzar a velocidad 255 Le doy a editar modo arduino, y lo subo, pero siempre avanza, nunca para, aunque coloque la mano delante del sensor. He comprobado que el puerto es el correcto, he actualizado el firmware... No sé qué hago mal

Buenas tardes, te recomiendo que busques ayuda en otro lugar. Queda muy bien, cara a la galeria, tener un foro de "soporte", pero de Makeblock.es, soporte vas a tener poco. Solo tienes que mirar las consultas de los usuarios y las respuestas que NO les han dado. Un saludo.

Buenas tardes, te recomiendo que busques ayuda en otro lugar. Queda muy bien, cara a la galeria, tener un foro de "soporte", pero de Makeblock.es, soporte vas a tener poco. Solo tienes que mirar las consultas de los usuarios y las respuestas que NO les han dado. Un saludo.
20
vistas
1
respuestas
2
seguidores
vista previa (en vivo)
introduzca al menos un 10 caracteres
Advertencia: Mencionaste a %MENTIONS%, pero ellos no pueden ver el mensaje y no serán notificados
Guardando...
Guardado
Todos los posteos de este tema serán borrados ?
Borrador pendiente ... Click para continuar editando
Descartar borrador