cristianferrada posteado 26 Nov '18 a las 10:20 am
tengo dificultades para conectar mi mbot versión 2,4G al movil,
cuando conecto el robot he intento mover con el mando, no funciona los programas iniciales

0respuestas
87vistas
jesuslz posteado 24 Nov '18 a las 8:19 pm
Aquí dejo un pequeño programa con tres funciones que se seleccionan desde el mando IR.
A. Panel Led muestra caras y se mueve con luz ambiente, panel led muestra caras dormido sin luz ambiente
B. Modo Auto, avanza siempre hacia adelante y gira al detectar obstáculo
C. Música, 1 Demo StarWars , 2 Marcha Imperial

Espero les pueda servir de algo, pueden aporta
5bf9b221d89f8.png
0respuestas
109vistas
Brau posteado 18 Nov '18 a las 1:30 pm
Hola
¿Es posible utilizar la Pantalla TFT LCD 2.4 junto con el sensor de ultra sonidos?
Enlace a la pantalla:
https://www.makeblock.es/productos/tft_lcd_arduino/

He visto que la matriz de leds tiene agujeros arriba y abajo y permite conectar el sensor de ultrasonidos arriba y con los agujeros de abajo conectar la matriz al mbot. Sin embargo esta pantalla LCD no los tiene y p
1respuestas
124vistas
reciente por Brau  ·  23 Nov '18 a las 9:27 am
naranjitoct posteado 18 Nov '18 a las 2:54 pm
Estoy conectando la matriz de led pero no responde. Tampoco enciende ningún led de on/off y no recuerdo si debe hacerlo. Hace semanas que no la uso asi que no se si es algo que falla o que estoy haciendo mal. Le estoy cargando programas con los que debería encender.... No encuentro los esquemas de la placa o bien si alguien me puede ilustrar para cacharrear la placa. Ayudaaaqq !!!
0respuestas
53vistas
Sehika posteado 9 Nov '18 a las 10:41 am
Buenos días

Necesito ayuda con un problema de mBot

Espero que alguien me pueda echar un cable o decirme a donde puedo dirigirme para resolver esta cuestión

El robot dejó de funcionar correctamente cuando le cargaba algún programa. Para asegurarme volví a restaurar el programa de fábrica y efectivamente, el robot no funciona correctamente.
1respuestas
105vistas
reciente por JuegosRobotica.es  ·  16 Nov '18 a las 12:49 pm
Aldogrover posteado 30 Oct '18 a las 12:48 pm
TENGO PROBLEMAS DE CONEXIÓN NO PUEDO ENLAZAR mediante EL mBot Ranger bluetooh ni a la PC ni al Celular por favor e intentado de todo incluso hay tutoriales sobre como realizar la conexion y no da resultadas incluso sale el mensaje que se realizo la conexion satisfactoria mente pero nada en el programa sigue el puntito rojo no se hace verde una conexion real para poder programare y ejec
0respuestas
66vistas
Joxemari posteado 29 Oct '18 a las 5:20 pm
Hola:

He conectado por primera vez un microServo 9g nuevo al mBot. Si lo pongo en 0º queda un zumbido permanente, como si quedase atascado... ¿A que se debe esto y como quitar ese zumbido?
Por otro lado, ¿es posible regular el servo? (si lo pongo a 90º, las aspas no quedan perpendiculares al frontal del mBot)

0respuestas
26vistas
Hola,

Tengo una placa Arduino Uno conectada con un Me Uno Shield (https://www.makeblock.es/productos/arduino_uno_shield/)

y un Pack Mini ventilador (https://www.makeblock.es/productos/mini_ventilador/)

Conectando directamente el mini ventilador al puerto 3 de la Uno Shield, sin haber cargado ningún programa, se pone en marcha el motor. ¿Eso no es normal, no?

Por otro
0respuestas
32vistas
Nieves posteado 25 Oct '18 a las 10:42 pm
Hola:

Cuando se conecta el mbot con el USB al ordenador, se supone que la batería se está cargando. ¿Cómo sabemos cuándo está totalmente cargada? Parece que nunca cambia el led rojo a verde. ¿No hay manera de saber la carga de la batería? Gracias

0respuestas
99vistas
nerea posteado 7 Jan '18 a las 12:04 pm
Hola. Acabamos de comprar un mBot ranger y estamos teniendo varios problemillas. A veces al conectarnos por bluetooth suena un pitido, no sé si es normal. Por otro lado en la aplicación de mbot, en la parte de history me dice que lo hago bien, pero el robot no hace nada. Entiendo que debería ejecutar el programa, no? Si no qué sentido tiene que te obligue a conectarte
5respuestas
380vistas
reciente por Julio  ·  21 Oct '18 a las 8:29 pm
rabelais posteado 14 Oct '18 a las 6:24 pm
Hola.
No logro que el robot aparezca en la web.
Utilizo un módulo ESP8266. He actualizado el firmware, configurado la red wifi e instalado el módulo en mBlock. Hasta aquí todo bien.
Pruebo el ejemplo introduciento la cloud-key de la página pero el robot no aparece.
He probado diferentes puertos de la placa y nada.

Placa Starter
Módulo ESP8266
2respuestas
70vistas
reciente por rabelais  ·  17 Oct '18 a las 10:22 pm
kordobes posteado 14 Oct '18 a las 7:28 pm
Hola les escribo ya que hace pocos dias adquiri un mbot con Bluetooh y he intentado solucionar el problema que me surge cuando intento conectar el mbot por bluetooth a los ordenadores con sistema OSX, si bien con las soluciones que he encontrado en el foro, no lo consigo solucionar.
En principio cuando abro el panel de preferencias de bluetooh de OSX intento enlazar con el mbot durando la cone
1respuestas
85vistas
reciente por Makeblock  ·  15 Oct '18 a las 7:59 am
Diegombot posteado 14 Oct '18 a las 12:10 pm
Hola

el robot no se conecta con USB. Me dice "a plugin is needed to connect a robot". Y dándole al enlace no hace nada. Alguien me puede dar una solución? Gracias

Tengo instalado Ubuntu 18.04 64 bits.



5bc3240f638d3.png
0respuestas
50vistas
dma100180 posteado 8 Oct '18 a las 10:13 am
Hola.

Dentro de una estructura repite meto la condicion:

Establecer variable a 0
Repite
Si (variable ÷2) > 0
Gira izquierda
Sino
Gira derecha

Añadir 1 a variable
Fin repite

El caso es que si pongo >1 entra solo solo en gira derecha y si es 0 en gira izquierda.
Lo hago desde un ipad aplicacion makeblock en vez de vers
0respuestas
34vistas
susanaoubina posteado 5 Oct '18 a las 7:33 pm
Hola Asier!

No se que pasa con el foro de makeblock....te respondo y me dice que es un spam y lo borra. Por ese motivo, saqué un nuevo post.

Es imposible conectar el dispositivo Leap Motion a scratch y, por lo tanto a mBlock. La casa Leap Motion apostó por las APP de realidad virtual y en su renovación han modificado la forma de descargarlas y han eliminado algunas, e
0respuestas
65vistas
Edwin posteado 4 Oct '18 a las 9:57 pm
Estimados necesito ayuda con el siguiente error MeDcMotor does not name a type. estoy ejecutando el programa creado en Mblock V3.4.11 pero es imposible subirlo a la placa del Mbot.

Necesito ayuda urgente

0respuestas
53vistas
susanaoubina posteado 20 Jun '16 a las 4:51 pm
Buenas tardes,

Soy docente y adoro el dispositivo Leap Motion con scratch. Me encanta la agilidad que le da a los los objetos que se programan con él.

Se me ocurrió probar su compatibilidad con mBlock porque, a fin de cuentas, mBlock tambien es scratch y si va con uno, por qué no con mBlock.

Lo pensé sencillo y funcionó. Simplemente:

Subí
57680c8367dfe.jpg
5respuestas
758vistas
reciente por AsierLoinaz  ·  2 Oct '18 a las 5:09 pm
Saludos,

Tengo problemas al cargar un programa directamente desde el IDE de arduino.

Cuando desarrollo un programa en Mblock y abro el modo arduino y le doy click al botón "upload to Arduino" si me deja cargar el programa a la placa sin problema.

El problema sucede si abro el IDE de arduino y deseo cargarlo desde allí, ya sea haciendo modificaciones al código o
0respuestas
115vistas
alekitopi posteado 26 Sep '18 a las 7:04 pm
Hola, he estado utilizando la aplicación "Makeblock" para crear un panel de control con el cual controlar algunas funciones de mi mBot. Ahora quiero avanzar y programarlo con mBlock o similar, el problema es que quiero seguir usando el control por bluetooth en mi móvil. Principalmente quiero controlar pines analógicos con diferentes funciones y obtener la posibilidad de progr
0respuestas
205vistas
HAce ya algun tiempo compre un starterkit Bluetooth para usar con mis hijos.

Al principio lo montaron y funciono correctamente controlandolo desde la aplicacion movil.
El prblema vino cuando lo conectamos al PC para programarlo en Scratch. De este modo funciona perfectamente, pero no logramos hacerlo funcionar de nuevo desde la aplicacion movil.

He seguido las indicaciones que poneis e
0respuestas
27vistas
HAce ya algun tiempo compre un starterkit Bluetooth para usar con mis hijos.

Al principio lo montaron y funciono correctamente controlandolo desde la aplicacion movil.
El prblema vino cuando lo conectamos al PC para programarlo en Scratch. De este modo funciona perfectamente, pero no logramos hacerlo funcionar de nuevo desde la aplicacion movil.

He seguido las indicaciones que poneis e
0respuestas
23vistas
LIDIA posteado 18 Sep '18 a las 11:49 am
Muy buenas,
Soy profesora de tecnología educativa. Estoy echando un vistazo a este nuevo kit, ¿Alguien lo ha probado ya? ¡Tiene muy buena pinta!

La pregunta es si con un único Neuron Inventor Kit, puedo tener a dos equipos trabajando.
Es decir, un equipo con el "Power" + otros componentes funcionando offline, y otro equipo con el "Bluetooth" + otros compone
0respuestas
51vistas
almeriBOT posteado 17 Sep '18 a las 10:39 am
http://www.mblock.cc/software/

De este enlace la podéis descargar.

¡Feliz de anunciar que mBlock 5 para PC se ha actualizado! Haga clic aquí para descargarlo y experimentar más: http://www.mblock.cc/software/

Incluye nuevos idiomas (alemán / francés / coreano / español / indonesio / polaco / ucraniano / holandés).
Permita que pers
0respuestas
338vistas
valentinoscar posteado 11 Sep '18 a las 2:21 am
Buenos días, mi nombre es Valentin, profesor de matemáticas en escuelas secundarias, gracias a un plan de escuelas del futuro llega a nosotros un kit "ultimate 2.0" que ya pudimos hacer funcionar sin problemas. La pregunta es, ¿podemos cargar el firmware del mbot? al tanke con brazo rotico? queremos usar la función del mando por celular, donde uno traza en la pant
2respuestas
73vistas
reciente por valentinoscar  ·  13 Sep '18 a las 3:15 am
Cargar más
Todos los posteos de este tema serán borrados ?
With selected deselect topics
Borrador pendiente ... Click para continuar editando
Descartar borrador